Luftning av AYC/ACD Pump efter byte.

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Luftning av AYC/ACD Pump efter byte.

Postby Quick » 18 Apr 2016, 19:04

Tjenare!

Jag har fått min Ayc/acd pump utbytt på garantin och nu efter bytet kommer det ett brummande/buzzande ljud ifrån pumpen. Jag antar att det är lite luft kvar i systemet som verkar svårt att få ut. Jag har haft bilen inne hos verkstaden igen och lufta systemet ännu en gång. Blev lite bättre men kommer fortfarande oljud ibland. Ljudet kommer nu bara när jag bromsar. Men inte alltid. Lyfter jag upp handbromsen lite lite bara precis så p-bromslampantänds så kommer inte ljudet så min gissning är att det är Acd-kretsen som det gömmer sig en liten luftficka som ibland då sätter sig i magnetventilen. Är det någon här som har något erfarenhet av detta och kanske något bra knep för att lättare få ut luften? Jag har funderat om man kan använda en vacuumbromsluftare och suga ut oljan vid luftningsnipplen. På så sätt så bör man ju lufta ledningen och lite av magnetventilen samt returen upp till behållaren i bagaget. Någon som testat det förut? Trycksidan i pumpen blir ju inte luftad då men kanske inte där luften befinner sig heller i detta fall. Eller går luften ut av sig själv lite efterhand? Jag har väl kört ca 30mil sen bytet än så länge. Så det kanske tystnar efter ytterligare några mil. Tacksam för tips och idéer.

Mvh Olof

Skickat från min HTC One M9 via Tapatalk

Gluffis
Serious User
Posts: 280
Joined: 06 Apr 2011, 19:49

Re: Luftning av AYC/ACD Pump efter byte.

Postby Gluffis » 19 Apr 2016, 11:44

Det finns väl en luftningstråd om jag minns rätt :)


Sent from my iPhone using Tapatalk
Mika Morell
Server Admin Evoclub Sweden

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Luftning av AYC/ACD Pump efter byte.

Postby Quick » 19 Apr 2016, 12:11

Japp hittade den sen igår. Ligger ju under klistrat och lite lurigt att hitta i Tapatalk. Men sak samma. Har ju lufta två gånger med Mut 3 hos mitsuverkstad. Men det hjälper ju föga verkar det som.

Skickat från min HTC One M9 via Tapatalk


Return to “Teknik - EVO10”

Who is online

Users browsing this forum: No registered users and 1 guest