Störigt problem Evo 3 tomgång

Här postas alla bilder och filmer som inte passar under någon specifik kategori
User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Störigt problem Evo 3 tomgång

Postby andreaas90 » 07 Jan 2011, 20:26

Hejsan!

Har ett problem nu såhär kort efter uppstart.
När bilen går på tomgång och jag ytterst precis nuddar gasen/spjället så vandrar gången på motorn otroligt mycket. Från ca 1400-1800rpm.
Här kommer en film som visar vad jag menar.
http://www.youtube.com/watch?v=6Hyvbn0rI5c

Någon som har nån idé?
Hur många volt ska gasspjället visa vid stängt läge?
Kan det vara något fel i styrboxen?


/mvh Andreas

User avatar
beyma
Posts: 1992
Joined: 10 Feb 2004, 18:44
Location: sthlm

Re: Störigt problem Evo 3 tomgång

Postby beyma » 07 Jan 2011, 21:22

kolla spänningen på batteriet.

youask
Posts: 4360
Joined: 13 Nov 2005, 13:00
Location: Örebro
Contact:

Sv: Störigt problem Evo 3 tomgång

Postby youask » 07 Jan 2011, 21:50

Testa och ryck sladden till tomgångsmotorn och lambdan
9.33 - Liten vit elak Mitsubishi Colt Evo 4wd
9.99 - LHD Mitsubishi Lancer Evo 1
--------------------------------------------
Jag kan EVO 1-3

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Sv: Störigt problem Evo 3 tomgång

Postby andreaas90 » 07 Jan 2011, 22:48

youask wrote:Testa och ryck sladden till tomgångsmotorn och lambdan


Beyma: Batteriet är fulladdat och provat - med full styrka.
Enligt Safc-II så är där 14.7v när bilen är igång.

youask: Får testa imorgon, kan inte vara något fel i boxen annars?
Aldrig varit med om detta..

youask
Posts: 4360
Joined: 13 Nov 2005, 13:00
Location: Örebro
Contact:

Sv: Störigt problem Evo 3 tomgång

Postby youask » 08 Jan 2011, 02:43

Jag grejjade lite med min idag för besiktning , bytte tomgångsmotor för och se om jag kunde få lite stabilgare tomgång, då började den gå som din gör....Jag sätter mitt kort på tomgångsmotorn. Mitt blev bra igen sen när ja bytte tillbaka.
9.33 - Liten vit elak Mitsubishi Colt Evo 4wd

9.99 - LHD Mitsubishi Lancer Evo 1

--------------------------------------------

Jag kan EVO 1-3

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Störigt problem Evo 3 tomgång

Postby andreaas90 » 08 Jan 2011, 04:15

Då borde det visa sig genom att jag rycker kontakten?

youask
Posts: 4360
Joined: 13 Nov 2005, 13:00
Location: Örebro
Contact:

Sv: Re: Störigt problem Evo 3 tomgång

Postby youask » 08 Jan 2011, 12:46

andreaas90 wrote:Då borde det visa sig genom att jag rycker kontakten?

nej, ev kan du prova och rycka den innan du kallstartar bilen
9.33 - Liten vit elak Mitsubishi Colt Evo 4wd

9.99 - LHD Mitsubishi Lancer Evo 1

--------------------------------------------

Jag kan EVO 1-3

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Störigt problem Evo 3 tomgång

Postby andreaas90 » 12 Jan 2011, 17:48

Blir ingen skillnad om jag rycker tomgångsmotor eller lambda.
Däremot om jag rycker kontaktstycket till spjälllägesgivaren så lägger den sig normalt. Fast på lite högre varv då - ca 1350.

youask
Posts: 4360
Joined: 13 Nov 2005, 13:00
Location: Örebro
Contact:

Sv: Störigt problem Evo 3 tomgång

Postby youask » 12 Jan 2011, 21:36

hur är tps'n justerad?
Det är inbyggd idle-switch i evons orginal tps står den fel så kan ecu gå in i overrun-fuelcut som gör att det pendlar.

prova o lossa tps och flytta den
9.33 - Liten vit elak Mitsubishi Colt Evo 4wd

9.99 - LHD Mitsubishi Lancer Evo 1

--------------------------------------------

Jag kan EVO 1-3

User avatar
Duomma
User
Posts: 56
Joined: 29 Mar 2010, 06:59
Location: Kiruna

Sv: Störigt problem Evo 3 tomgång

Postby Duomma » 12 Jan 2011, 21:50

Exakt så hade jag på min E4a. felet var att tps inte var rätt inställd

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Störigt problem Evo 3 tomgång

Postby andreaas90 » 12 Jan 2011, 22:52

Jag har försökt ställa in den, ett tag sen nu. Men hur ska man göra för att ställa in den? Har för mig att jag läste i SAFC-2 manualen att man skulle ställa den så att man fick ut 0.525V på multimetern från 2 av polerna i kontaktstycket.
Eller det är helt åt h-e? :)

Fick även ut felkod på LMM och TPS. Kan vara för att jag dragit kontakterna. Så nollade dem, och startade bilen och körde lite på tomgång.
Så nu blinkar den med korta mellanrum hela tiden(kontroll-lampan som jag kopplat in på diagnosuttaget). Betyder det att där inte är några felkoder?

Stiften är sotiga och svarta - enligt AEM instruktionsbok så är de Carbon Fueling(alltså för mycket bränsle) Men ligger på 14.4-15.0 AFR på tomgång.
Har även ett problem med att det ryker rätt vitt. Kommer även lite rök från vevhusvent-filter - kan det ha ett samband?

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Störigt problem Evo 3 tomgång

Postby andreaas90 » 17 Jan 2011, 16:02

Läste nu att TPSen ska stå mellan 0.48-0.52v och har ställt den på 0.50v. Har även justerat in tändningen vid driftsvarm motor, testat dela på tomgångsmotorn, rengjort och skruvat in den helt. Blev bättre ett litet tag. Dock så kom det tillbaka efter ett tag.
Körde också en liten sväng ca 1km. Och då direkt när jag började ladda och den blev varmare så bolmade det ut vit/blå rök så stängde av och bogserade hem.
Blir lite tryck i kylarslangarna, dock ingen olja eller vatten i varken olja eller kylvätska. Ligger ständigt runt 14.2-15.0afr.

Börjar bli duktigt trött på detta, någon 4g63 guru som bor här nere i Skåne? Som skulle vilja ta sig tid att hjälpa mig? Självklart mot betalning.
Bara du hittar felet och eventuellt kan fixa så betalar jag bra. Vill kunna köra i år.

User avatar
tIIMMY
Serious User
Posts: 732
Joined: 23 Jul 2009, 13:35
Location: stockholm

Re: Störigt problem Evo 3 tomgång

Postby tIIMMY » 17 Jan 2011, 16:08

Dålig topplockspackning? annars får du ju inte tryck i kylslangarna =/

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Störigt problem Evo 3 tomgång

Postby andreaas90 » 17 Jan 2011, 16:11

tIIMMY wrote:Dålig topplockspackning? annars får du ju inte tryck i kylslangarna =/


Har bytt topplockspackning 2 gånger nu med samma symptom. Även bytt till nyrenoverad topp och helt genomgången/provtyckt.
Första gången Evo8 mls packning limmad.
Nu är det cometic limmad packning. Har även planat både topp och block.

User avatar
Flandrs
Posts: 2147
Joined: 03 Aug 2006, 10:24
Location: Frövi
Contact:

Sv: Störigt problem Evo 3 tomgång

Postby Flandrs » 17 Jan 2011, 19:31

hur hårt har du dragit toppen? och har du dragit med en kontrollerad moment nyckel?
2013 9.48@253
Rakskuret

[color="red"]>Projekt tråd<[/color]

http://www.flandersmotorsport.se

Eksten
Experienced User
Posts: 1175
Joined: 06 Jun 2008, 00:13
Location: malmö

Re: Störigt problem Evo 3 tomgång

Postby Eksten » 17 Jan 2011, 19:37

tIIMMY wrote:Dålig topplockspackning? annars får du ju inte tryck i kylslangarna =/


det ska ändå vara tryck i kylslangarna? alltså dem ska kännas hårda när allt är okej..
"god gave us turbo lag to give the v8 suckers a slight chance"

User avatar
andreaas90
Posts: 826
Joined: 09 Jun 2009, 23:47
Location: Lund Sverige

Re: Sv: Störigt problem Evo 3 tomgång

Postby andreaas90 » 17 Jan 2011, 20:27

Flandrs wrote:hur hårt har du dragit toppen? och har du dragit med en kontrollerad moment nyckel?


120nm i 3steg och korsdragit enligt schemat..
Draget med VAG's egna specialverktyg som kalibrerades 2010-12

User avatar
kapten222
User
Posts: 14
Joined: 11 Apr 2011, 20:58
Location: Säter

Re: Störigt problem Evo 3 tomgång

Postby kapten222 » 22 Jan 2017, 19:24

Hittade en gammal tråd. Har precis samma fel på min bil, kom du fram till vad det var för fel eller är det någon annan som har någon idé?


Return to “Bilder och Filmer”

Who is online

Users browsing this forum: No registered users and 3 guests