Bromsproblem vid sladdning med evo 6

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Bromsproblem vid sladdning med evo 6

Postby Hassinen » 03 Feb 2015, 22:37

Hej ! Ibland när man sladdar, rejält överstyrt alltså, så blir bromspedalen skum, ungefär som att den låser sig. Detta händer ibland då jag kört på isbana på vintrarna. Alltså när man har sladdat i en kurva och skall bromsa in för nästa kurva så kan du inte bromsa ordentligt, pedalen blir trög/stum så att säga.
Men efter att man släppt bromsen och kliver på bromsen igen så blir den normal. Skumt tycker jag och inge vidare då det går fort ibland. Det händer inte jämt utan bara ibland.
Någon som har någon ide vad det kan vara?

Bilen är en Evo 6 tme LHD så gott som standard.

Gluffis
Serious User
Posts: 280
Joined: 06 Apr 2011, 19:49

Re: Bromsproblem vid sladdning med evo 6

Postby Gluffis » 04 Feb 2015, 00:31

Snö/is ivägen som hinner smälta undan när du bromsar andra gången kanske...
Mika Morell
Server Admin Evoclub Sweden

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby Hassinen » 04 Feb 2015, 22:31

Nej det är inte det. Är ju bara när jag sladdat rejält, det händer inte om jag kör vanligt eller bara sladdar lite grann.

Gluffis
Serious User
Posts: 280
Joined: 06 Apr 2011, 19:49

Re: Bromsproblem vid sladdning med evo 6

Postby Gluffis » 05 Feb 2015, 14:01

Samma sak om du åker på tvären på asfalt?
Mika Morell
Server Admin Evoclub Sweden

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby Hassinen » 05 Feb 2015, 20:45

ja ibland.

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby fugazi » 06 Feb 2015, 12:51

Soppapumpen som suger luft?

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby Hassinen » 08 Feb 2015, 11:49

Hur menar du nu ? Har flera kompisar som har samma problem med sina evo bilar.

Highway Outlaw
Serious User
Posts: 138
Joined: 27 Apr 2006, 00:06
Location: Malmö

Re: Bromsproblem vid sladdning med evo 6

Postby Highway Outlaw » 08 Feb 2015, 17:20

Har du kollat backventilen på slangen till bromskraftförstärkaren?

MVH
Peter

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby fugazi » 08 Feb 2015, 18:48

*asg* F-låt. det där svaret hamnade ju inte ens i rätt forum....

User avatar
professorwinter
User
Posts: 72
Joined: 05 Jul 2007, 22:45
Location: Umeå/bredbyn

Re: Bromsproblem vid sladdning med evo 6

Postby professorwinter » 09 Feb 2015, 14:33

Highway Outlaw wrote:Har du kollat backventilen på slangen till bromskraftförstärkaren?

MVH
Peter



Precis. Bromsservon behöver ju vaccum för att hjälpa pedalen.
Om du kör länge på laddtryck och bromsar mycket så byggs inget nytt vaccum upp = pedalen blir trögtrampad efter några tryck.

släpp gasen och motorbromsa nån gång så byggs nytt vaacum upp.

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby Hassinen » 09 Feb 2015, 20:19

Ok. Ska det vara så, eller är backventilen troligtvis trasig ? Är ju det att det är ju lite farligt då det är andra bilar ute på banan och så ska man bromsa och så har man inte riktigt fungerande broms. Men hur kan man kolla om ventilen är trasig?

Tänkte även passa på och fråga i samma ärende om att koppla från ABS-bromsen när man kör på sjön. Hittar dock ingen säkring för ABS, bara två st reläer under huven bakom ena fjäderbenstornet. Någon som har någon ide eller har gjort det förut ?

Tack för alla svaren :)

User avatar
professorwinter
User
Posts: 72
Joined: 05 Jul 2007, 22:45
Location: Umeå/bredbyn

Re: Bromsproblem vid sladdning med evo 6

Postby professorwinter » 03 Mar 2015, 09:50

Hassinen wrote:Ok. Ska det vara så, eller är backventilen troligtvis trasig ? Är ju det att det är ju lite farligt då det är andra bilar ute på banan och så ska man bromsa och så har man inte riktigt fungerande broms. Men hur kan man kolla om ventilen är trasig?

Tänkte även passa på och fråga i samma ärende om att koppla från ABS-bromsen när man kör på sjön. Hittar dock ingen säkring för ABS, bara två st reläer under huven bakom ena fjäderbenstornet. Någon som har någon ide eller har gjort det förut ?

Tack för alla svaren :)


Backventilen hindrar ju laddtryck från att komma in i bromsservon. Är den trasig så är det i princip omöjligt att bromsa under laddtryck.
Ventilen är enkel att kolla. Bara lossa slangen och blås från båda ändar. Från motorsidan ska du bara kunna suga inte blåsa.

Om man under en längre tid har laddtryck och småbromsar lite, så kommer vakumet att ta slut. Så det är ganska vanligt att det blir trögtrampat om man tex vänsterbromsar utan att släppa gasen.
Så fort du släpper gasen och motorbromsar så fylls behållaren med nytt vakum.

User avatar
Hassinen
User
Posts: 31
Joined: 13 Jun 2012, 08:21
Location: Rättvik
Contact:

Re: Bromsproblem vid sladdning med evo 6

Postby Hassinen » 13 Mar 2015, 22:24

Tack professorwinter för tydligt svar :)

NickeH
User
Posts: 26
Joined: 06 Sep 2015, 07:02

Re: Bromsproblem vid sladdning med evo 6

Postby NickeH » 06 Mar 2016, 10:26

koppla bort ABS:en.. :) har samma bekymmer på min eller hade. kopplade bort ABS:en (elektriskt) och sen funkar det.. :)
som att den får fnatt.. :rolleyes:
Evo VI TME


Return to “Teknik - EVO4, 5, 6 och TME”

Who is online

Users browsing this forum: No registered users and 1 guest