Evo 6 går magert/snålt

User avatar
Clippe
Serious User
Posts: 299
Joined: 25 Jul 2007, 14:28
Location: Älvsjö
Contact:

Re: Evo 6 går magert/snålt

Postby Clippe » 12 Oct 2014, 12:14

Kallstartssolenoiden kanske?

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 12 Oct 2014, 13:31

har varit ute och testat lite igen, mätte igenom och alla jordningar är i skick, och generatorn laddar 14.4v så inga problem där.

Var ut o körde lite och märkte att när jag håller i bromsen och börjar spoola upp turbon, så direkt när den går över från vakum till tryck så börjar den gå snålt, en liten video:

http://youtu.be/CChrvIKZB6E

så fast jag varvar upp till 6000rpm utan att "belasta" så går den fint AFR värde ~14.5
men om jag just spoolar upp turbon på redan 3000rpm så börjar den gå snålt AFR ~16

Så jag skulle nog tro att det finns bränsletryck men skulle det kunna vara något på vakumsidan, btr? vakumventiler?
Var och provade tog loss slangarna som går till "givaren/ventil" för btr:n och blåste och sög i slangen som går till insuget, båda gångerna for det rakt igenom ventilen, om ni förstår vad jag menar, hur skall denna "givare/ventil" fungera? vad är dennas uppgift?

Angående vad jag tidigare skrev att den börja gå snålt när fläkten drog igång, så märkte att den slangklämma inte riktigt satt fast ordentligt :rolleyes: , spännde den och nu gick den inte snålt när fläkten drog igång. Men detta påverkade inget annat, går fortfarande snålt vid last.

Börjar bli trött på det här nu, vill få den att gå ordentligt! :(

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 12 Oct 2014, 13:32

Clippe wrote:Kallstartssolenoiden kanske?


Var ligger denna? vad har denna för uppgift?

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 16 Oct 2014, 22:37

Hade varit intressant att mäta bränsletrycket. Bränsletrycket ska ju ligga 3bar över trycket i insuget. Laddar du 1bar ska du således har 4bar i bränsletryck. Har du undertryck i insuget så blir bränsletrycket lägre. Luftmassemätaren hade du bytt. Sitter det någon Map sensor på motorn? Kanske skulle vara något att ta en titt på oxå.

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 17 Oct 2014, 16:54

Har nu varit o testat igen, mätt bränsletrycket och spänningen till pumpen.

Liten video med min dåliga telefonkamera:
http://youtu.be/C6fx8lRG1gI
så bränsletryck finns det nog, och spänning till pumpen

Annan video på afr
http://youtu.be/8BR7mrvAMrI
Treans växel full gas utan broms

En till:
http://youtu.be/Y_KF-D2blTg
fyrans växel full gas utan broms

Märkte att den börjar ju gå som den skall över 5000rpm då börjar den fetta på :) , men mellan 2000-5000 går den snålt :/
Såå vad i helsike kan det vara? så gott som allting är ju utbytt, börjar tro att det är fel på ecun :S

OBS. laddar ca 0.7bar som mest, har slang rakt från trycksidan i wastegaten, om det nu har någon betydelse?
(problem med dawes device, laddar för mycket)

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 17 Oct 2014, 16:56

Quick wrote:Hade varit intressant att mäta bränsletrycket. Bränsletrycket ska ju ligga 3bar över trycket i insuget. Laddar du 1bar ska du således har 4bar i bränsletryck. Har du undertryck i insuget så blir bränsletrycket lägre. Luftmassemätaren hade du bytt. Sitter det någon Map sensor på motorn? Kanske skulle vara något att ta en titt på oxå.


Är princip helt orginal, så finns väl ingen map-sensor? förutom den som är i LMM

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 17 Oct 2014, 18:00

Bränsletrycket ser ju bra ut. Spänningen likaså. Vad är gjort med motorn? Vad har du ändrat och bytt undrar renoveringen?

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 17 Oct 2014, 20:02

Quick wrote:Bränsletrycket ser ju bra ut. Spänningen likaså. Vad är gjort med motorn? Vad har du ändrat och bytt undrar renoveringen?


Jaa aa en hel del

Nya JE kolvar
Eagle stakar
Race "vadomnuhette" lager nya överallt i botten
Polerad och balanserad orginal vev
balansaxel borttagning
borrad, honad planat block
toppen igenom gått, planad
ny vattenpump, oljepump kamrem m.m
evo 8 turbo begagnad
ny ic med rör
ny walbro pump
nya bränsleledningar
bredbandlambda
oljetrycksmätare

och nu i efterhand:
Ny lambda sond
annan LMM
ny motortempgivare

det är väl ungefär det :p
Så i princip är den orginal med bättre delar (ännu :p )

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 17 Oct 2014, 20:03

och arp bultar överallt :p

Kan det bara vara så att ecun inte "hinner" med eller något problem med den?

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 17 Oct 2014, 20:05

Kanske är i behov av en mappning då. Fast är det nått annat knas vill man ju inte ha mappen justerad efter det.

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 17 Oct 2014, 20:16

Quick wrote:Kanske är i behov av en mappning då. Fast är det nått annat knas vill man ju inte ha mappen justerad efter det.



Mmm precis, så har jag också tänkt, underligt det här :wtf:

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 17 Oct 2014, 20:19

Mmm vet inte hur känsligt det är men är ju hel del saker som du ändrat som kan påverka en del. Men jag är inte tillräckligt insatt i det för att ge dig något konkret tips.

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 27 Nov 2014, 16:57

förövrigt om nån vill veta så var det ECUn som var sönder :wtf:

Har den hos ett företag nu som gick igenom den, blir haltech nu :cool:

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 27 Nov 2014, 21:08

ALLTID bra med feedback! :thumbup:


Return to “Teknik - EVO4, 5, 6 och TME”

Who is online

Users browsing this forum: No registered users and 2 guests