Evo 6 går magert/snålt

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Evo 6 går magert/snålt

Postby mathiasevoIV » 30 Sep 2014, 18:31

Tjena!

Har äntligen fått igång bilen nu efter många om och men, men den går för snålt :/
Nybyggd motor, ny bränslepump, nya bränsleslangar.

Blev lite bättre efter jag nu bytt lambdasonden, bränslefilter och lmm, nu går den snålt när den är kall men när den kommer upp i arbetstemp. så går den normalt :) och går bra att köra utan att belasta den, men när turbotrycket kommer början den gå snålt igen :/ (AFR 15-17)

har inte kollat efter läckor, men nog kollat att alla slangar sitter fast ordentligt, behöver hjälp nu!

Vad skall jag kolla till nästa?

Mvh. Mathias

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 30 Sep 2014, 19:18

Motortempgivaren...

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 30 Sep 2014, 20:53

vilken är den? var ligger den?
vad skall värdena vara om man mäter den?

mvh

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 30 Sep 2014, 22:09

Vet inte var den sitter på en VI:a men termostathuset känns logiskt... två anslutningar förmodligen.
Standardvärden borde stå i nån verkstadsmanual.
EDIT: manual finns att ladda ner här

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 01 Oct 2014, 06:40

där finns 2st givare på term. Huset, ska kolla i manualen, men hur förklarar det att den börjar gå snålt när turbotrycket kommer?

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 01 Oct 2014, 17:05

verkar vara så att den ena givaren går till mätaren och den har en enkel kontakt, och den andra går då till styrsystemet som har dubbel kontakt, kan det vara så? isåfall skulle jag kunna prova byta den sista nämda givaren.

Men det tycker inte jag att förklarar värför bilen börjar gå snålt när den laddar? tempgivaren kan säkert förklara kallstarten?

Kan bränsletrycksgivaren vara sönder? hmmm...?

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 01 Oct 2014, 19:30

mathiasevoIV wrote:verkar vara så att den ena givaren går till mätaren och den har en enkel kontakt, och den andra går då till styrsystemet som har dubbel kontakt, kan det vara så?

Oftast är det så.
Att den går magert vid kallstart kan bero på den givaren...

sugroret
Serious User
Posts: 182
Joined: 03 Oct 2010, 15:02
Location: Stenungsund

Re: Evo 6 går magert/snålt

Postby sugroret » 03 Oct 2014, 21:43

Btr?


Skickas från min iPhone via Tapatalk

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 03 Oct 2014, 23:31

hur kan man kolla/veta om btr:n fungerar som den skall?

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 04 Oct 2014, 15:27

Börjar med att mäta bränsletrycket. Men det säger ju inte hela sanning. Är trycket lågt kan det ju vara pump problem eller täppt någonstans.

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 05 Oct 2014, 10:06

Quick wrote:Börjar med att mäta bränsletrycket. Men det säger ju inte hela sanning. Är trycket lågt kan det ju vara pump problem eller täppt någonstans.


Hmm.. Pumpen är ju ny samt alla bränsleslangar och filter, men hur mäter jag bränsletrycker då? Specialutrustning?

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 05 Oct 2014, 10:13

Får försöka t:a på dig på lämpligt ställe på fram matningen. Bränsletrycket bör ligga på runt 3 bar utan vakuum/laddtryck till btr:en. Koppla alltså loss slangen när du mäter trycket och plugga slangen. Glöm inte att sätta tillbaka den sen bara.

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 09 Oct 2014, 18:17

tjena, nu har jag bytt temp. givaren utan något bättre resultat :/
Har inte verktyg för att mäta bränsletryck, men kan man konstatera det på något annat vis?

Filma ett par videor när jag var ute o testkörde om det skulle vara till någon hjälp att hitta felet?

Första videon, ute o kör bromsar och laddar upp tryck
http://youtu.be/yAlFu1NwiNU

Andra videon, tomgång, kör utan att belasta, i slutet kickar fläkten igång och då börjar den gå snålt också
http://youtu.be/AwDUVhH7ZPg

HJÄLP tack! :/

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Evo 6 går magert/snålt

Postby EvoTre » 09 Oct 2014, 21:04

Kört med BB lambdan förut? Kalibrerat den?
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 10 Oct 2014, 06:40

nää, installera den i sammband men nya motorn och den är kalibrerad

Quick
User
Posts: 89
Joined: 15 Oct 2011, 09:37
Location: Väckelsång

Re: Evo 6 går magert/snålt

Postby Quick » 10 Oct 2014, 20:28

Långt sökt men sitter och funderar lite. Du skrev att den går magert när fläkten går igång. Fläktar drar ju en hel del ström lika så bränslepumpen. Har du mätt laddningen? Så du har bra kräm i bilen och framför allt bränslepumpen. Lätt att missa sådant när man är lite insnöad på värre saker. Lätt a kolla iallafall.

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 11 Oct 2014, 11:19

Jordfel? :wtf:

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 11 Oct 2014, 13:44

inte mätt något mera men har mätare inne i bilen o den står nog stadigt på ca 14v

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Evo 6 går magert/snålt

Postby mathiasevoIV » 11 Oct 2014, 13:44

fugazi wrote:Jordfel? :wtf:


Hmmm? På vilket vis skulle det kunna påverka?

User avatar
fugazi
User
Posts: 93
Joined: 16 Sep 2008, 19:59
Location: Vällingby
Contact:

Re: Evo 6 går magert/snålt

Postby fugazi » 12 Oct 2014, 10:02

Med jordfel kan man få en massa konstiga fenomen.
Om fläkten (t.ex) har dålig jordning så måste ju strömmen ta en annan väg... (eftersom den ju faktiskt "funkar".)


Return to “Teknik - EVO4, 5, 6 och TME”

Who is online

Users browsing this forum: No registered users and 3 guests