Ny motor, Oljeproblem! Hjälp!

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 06 Jul 2014, 20:11

Tjenare!
Har startat upp min nya smidda motor men har problem :/
Till början så drog jag på startmotorn utan tändstift och soppa för att bygga upp oljetryck, fick inget tryck :/ provade starta bilen, hade igång den 3sek, fick inget tryck då heller.
Tog en paus och provade pånytt, hade ingång den ca 5sek, inget tryck ennu heller! :/ shit! hoppas inte lagerna tagit stryk redan :/.
Nåjaa, plockade bort kamremmen och körde på oljepumpen manuellt med borrmaskin (2000rpm) fick inget oljetryck så heller efter ha hållit på en bra länge tid :/ plockade bort filtret där fanns olja och körde pånytt med borrmaskinen, sen plötsligt blev det tungt och spruta olja vid filtret och fick 5bar tryck :)

MEN det kommer ingen olja till turbooljematningen :/ och värkar inte komma något upp till ventilkåpan heller :/
Borde det inte spruta ut olja vid turbomatningen? och borde väll komma massor med olja till kammarna/toppen?

satt fast kamremmen och allt tillbaka och provade starta bilen pånytt, startar fint fick oljetryck 6bar men knackar som fan och ingen olja ur turbomatningen :/

Kan det bli någo luftficka eller något liknande i oljetillförseln?
Oljan är biltema 10w-40 mineral, och allting är nytt i motorn

Så snälla alla evoexperter där ute, behöver hjälp!

Mvh. Mathias

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 07 Jul 2014, 00:31

Har du 6bar oljetryck och varken något i toppen får olja så har du stora problem, med stor risk så får inte ens axiallagerna någon olja heller..
Knackar motorn nu säger du?
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 07 Jul 2014, 06:33

nej säg inte det :/ joo den knackar väldigt högt ifrån toppen :/

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 07 Jul 2014, 06:58

Den knackar antagligen för lyftarna inte får någon oljan, Börja med och ta isär tråget och kolla så sumpen är korrekt installerad
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 07 Jul 2014, 07:23

joo precis så tänkte jag också, men sumpen kan man väll inte installera fel? Går väll bara dit på ett vis? Hur kan jag ha oljetryck men inte olja överallt? :wtf:
Den suger ju nog olja efter som jag hade bort filtret och de spruta ut olja där när man körde med borrmaskin

Tacksam för alla svar :) skulle villa ha igång bilen nu :p

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 07 Jul 2014, 15:18

kan man sätta topplockspackningen fel väg så de blockerar oljekanalerna? börjar fundera...
tycker nog att jag kollade minst 3gånger att den satt rätt..

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 18:57

SNÄLLA EVOEXPERTER behöver hjälp! :/

Har nu konstaterat att det inte kommer någon olja till toppen överhuvudtaget :(
Men det kommer ju nog tryck till givaren som sitter i "huvudkanalen"
Vad är felet???

Mvh. Mathias

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 19:24

Har du kollat oljenivån?
Skruva av oljefiltret och kolla om du har olja där.

Oljan till toppen kommer direkt från huvudkanelen, så med stor chans så är det någon fel med toppackningen
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 19:26

Ett problem är ju om toppen är för "mycket" planad, då blockerar den oljeflödet
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 19:49

det finns olja i filtret och i tråget, toppen är planad 0,1mm och samma blocket, borde väll inte påverka?

Pratade just med en vän som hade ett liknande problem på en audi s2, där var det en bakslagsventil som skalla hålla oljan i toppen som strulade, har evona en sån?

Har kollat igenom foton jag tagit, topplockspackningen sitter nog rätt.
Kan man ladda upp bilder här?

Tack för snabba svar :)

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 19:57

Jag hade plockat kamremmen och kört på oljepump med borrmaskin en stund till och hålla koll på toppen samtidigt för att garantera att de inte är någon luft i systemet. Innan man börjar något djupare
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 20:01

Har gjort det, hade en vän och drog på med borrmaskinen medan jag kollade toppen, har även tagit bort pinnbulten där som oljekanalen kommer upp till toppen ingenting hände det där :/

Verkligen myskot fel?

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 20:05

Kolla om du har någon olja i oljekylet och även om det skulle vara täppt där. Oljekylet är det sista de passerar efter filtret innan de går till huvudkanelen
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 20:10

Ok, ska kolla oljekylet imorgon, hur gör jag det lättast? men tryckgivaren visar ju fortfarande att jag har tryck, då borde det ju komma ända fram till huvudkanalen? :wtf:

Blir helt tokig! :(

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 20:15

Lossa på slangarna till kylet och kolla. Du lär märks om det är olja i kylet eller inte.
Har du oljetryck bör du även ha oljeflöde..
Första stället i huvudkanelen är axial samt vevstakslaget efter det är de toppen
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 20:19

har nog haft loss slangarna till oljekylet, där fanns nog olja (tänkte mest på hur man kollar lättast om den är täppt)

Har evon bakslagsventil för oljan till toppen?

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 20:33

Nej det gör de inte. Men det finns en övertrycksventil som kan kärva, tror dock inte detta relaterar till ditt problem, men ta isär den och kontrollera rengör. Den sitter på oljefilter, stor bult typ 22mm
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 20:37

rinner inte oljan ner från toppen då? :wtf:
okej, ska kolla den, kan man kolla den på något vis att den fungerar "korrekt?

Tack så hemskt mycket för svar :)

User avatar
EvoTre
Posts: 526
Joined: 20 Jul 2011, 23:09
Location: Västra götaland

Re: Ny motor, Oljeproblem! Hjälp!

Postby EvoTre » 08 Jul 2014, 20:55

Jo den rinner direkt ner i tråget igen, samma kanaler som när du fyller på oljan från toppen.

Ta isär den och se om den kärvar, eller på något sätt ser defekt ut. Det skall vara en fjäder
>Evo 3 790hk/830nm<
Tack till:
WiTune
Flanders Motorsport
LG-Speed
BDS Skara Motor
Mitsubishi Härene bil
Mrtuning.se
Robban Stroker
David Rudhem

User avatar
mathiasevoIV
User
Posts: 65
Joined: 02 Apr 2014, 11:00

Re: Ny motor, Oljeproblem! Hjälp!

Postby mathiasevoIV » 08 Jul 2014, 20:58

okej, skall kolla imorgon, tack för hjälpen :)


Return to “Teknik - EVO4, 5, 6 och TME”

Who is online

Users browsing this forum: No registered users and 2 guests