Evo 9 laddar dåligt

tonytiger83
Fresh User
Posts: 4
Joined: 28 May 2014, 08:26

Evo 9 laddar dåligt

Postby tonytiger83 » 05 Apr 2015, 18:13

Hej

Har uppstått ett litet problem med att bilen blivit slö. Den laddar bara 0.4 bar.
I vintras upptäckte jag att den va lite tjurig vid kallstart. Ville gärna dö om man inte lät den stå på tomgång en liten stund.
Även att motor lampan tänds ibland.
Kollade felkoder idag och fick fram p0505. Tomgångsmotorn?
Bilen är original förutom att jag bytt avgassystem och öppen dumpventil (hks ssqv) och ett öppet sportluftfilter.
I övrigt helt original.

Någon som vart med om liknande eller någon som kan misstänka vad det kan vara för fel. Testade o bytte dumpventil till en likadan men utan framgång. Släkte även felkoder p0505.

User avatar
basn
Serious User
Posts: 524
Joined: 23 Jan 2012, 17:19
Location: Karlstad

Re: Evo 9 laddar dåligt

Postby basn » 05 Apr 2015, 21:06

Har du kvar MAF? då fungerar öppen dump dåligt så vitt jag vet, rätta mig om jag fel.
Testat orginal dumpen?

tonytiger83
Fresh User
Posts: 4
Joined: 28 May 2014, 08:26

Re: Evo 9 laddar dåligt

Postby tonytiger83 » 07 Apr 2015, 07:55

Om MAF= lyftmassemäteren så är den kvar:) Har nu satt tillbaka original dumpventilen. Utan någon resultat. Funderar på om man ska lämna in den för provtryckning av systemet. Kan det inte vara så att det är lekage någonstans som gör att den inte laddar som den ska?

User avatar
basn
Serious User
Posts: 524
Joined: 23 Jan 2012, 17:19
Location: Karlstad

Re: Evo 9 laddar dåligt

Postby basn » 07 Apr 2015, 10:05

tonytiger83 wrote:Om MAF= lyftmassemäteren så är den kvar:) Har nu satt tillbaka original dumpventilen. Utan någon resultat. Funderar på om man ska lämna in den för provtryckning av systemet. Kan det inte vara så att det är lekage någonstans som gör att den inte laddar som den ska?

jo visst kan de vara det, kolla alla slangklämmor.

tonytiger83
Fresh User
Posts: 4
Joined: 28 May 2014, 08:26

Re: Evo 9 laddar dåligt

Postby tonytiger83 » 07 Apr 2015, 14:04

Får kolla slanganslutningarna ikväll och hoppas på det bästa :) Annars får jag nog lämna in den på provtryckning av systemet.

tonytiger83
Fresh User
Posts: 4
Joined: 28 May 2014, 08:26

Re: Evo 9 laddar dåligt

Postby tonytiger83 » 20 Apr 2015, 07:57

Tjena

Jag hittade felet det var förkatten som hade gett upp.
ville skriva detta ifall att det är andra som fått liknande fel.

Nu till min nästa fråga. Hur kan förkatten rasa efter knapp 6500 mil. Bilen går inte alls hårt utan brukas av sambon tur o retur från jobbet.
Fast vet ju inte hur bilen vart behandlad innan mig. Men det kan ju knappast vara normalt?


Mvh
Tony


Return to “Teknik - EVO7, 8, 9”

Who is online

Users browsing this forum: No registered users and 3 guests